Calibrating a Strobe Sheetfed Scanner

Symptom:

After scanning an item with sheetfed scanner, the image that is displayed on the PaperPort Desktop is completely black, completely white, is too dim to be recognized, or has streaks.

Cause:

The Strobe, Strobe Pro or Strobe Pro NT needs to be calibrated.

Solution:

  1. Launch PaperPort and click on the "Settings" button.
  2. Click on the "Scan Settings" tab.
  3. Move the brightness bar all the way to the left (darker).
  4. Click on the Scanner Setup tab, then click the "Calibration" button.
  5. Calibrate the scanner as per the prompts that should be displayed.
  6. Click on the Scan Settings tab again, moving the brightness bar all the way to the right (lighter).
  7. Click on the "Scanner Setup" tab again, and calibrate as before.
  8. Click on the "Scan Settings" tab a final time, setting the brightness bar to the center.
  9. Click on the "Scanner Setup" tab and calibrate again.
  10. Return to the PaperPort Desktop and try scanning again.
Created: 24 Mar 2005 17:47:24 -0800
Changed: 24 Mar 2005 18:09:25 -0800

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